PHPBrew

PHPBrewでPHPをインストールするときにzlibでエラーが出る場合

まずは、環境 $ sw_vers ProductName: macOS ProductVersion: 11.0.1 BuildVersion: 20B50 こんなエラーが出る場合 $ phpbrew install 7.3.25 +default ===> phpbrew will now build 7.3.25 ===> Loading and resolving variants... : : checking libzip... yes checking for the location of zlib... configure: error: zip support requires ZLIB. Use --with-zlib-dir=<DIR> to specify prefix where ZLIB include and library are located